PT-2016-3971

CVE-2015-8723

·

Published

2015-12-31

·

Updated

2024-06-15

Description by

CVSS 3.1
5.5
Medium
MetricsAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.12.x through 1.12.8 Wireshark versions 2.0.x through 2.0.0
Description The issue is related to the AirPDcapPacketProcess function in the 802.11 dissector, which does not validate the relationship between the total length and the capture length. This allows remote attackers to cause a denial of service, resulting in a stack-based buffer overflow and application crash, via a crafted packet.
Recommendations For Wireshark versions 1.12.x through 1.12.8, update to version 1.12.9 or later. For Wireshark versions 2.0.x through 2.0.0, update to version 2.0.1 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2015-2215
DSA-3505-1
OPENSUSE-SU-2024:10199-1
SUSE-SU-2016:0109-1
SUSE-SU-2016:0110-1
Found an issue in the description? Have something to add? Feel free to write us 👾