PT-2016-3977
CVE-2015-8729
·
Published
2015-12-31
·
Updated
2024-06-15
Description by
CVSS 3.1
5.5
MediumMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.12.x through 1.12.8
Wireshark versions 2.0.x through 2.0.0
Description
The issue allows remote attackers to cause a denial of service, resulting in an out-of-bounds read and application crash, via a crafted file. This is due to the ascend seek function in the Ascend file parser not ensuring the presence of a '0' character at the end of a date string.
Recommendations
For Wireshark versions 1.12.x through 1.12.8, update to version 1.12.9 or later.
For Wireshark versions 2.0.x through 2.0.0, update to version 2.0.1 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾