PT-2016-3985
CVE-2015-8737
·
Published
2016-01-04
·
Updated
2024-06-15
Description by
CVSS 3.1
5.5
MediumMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Wireshark versions 2.0.0 through 2.0.1
Description
The issue is related to the mp2t open function in the MP2T file parser, which does not validate the bit rate. This allows remote attackers to cause a denial of service, resulting in a divide-by-zero error and application crash, via a crafted file.
Recommendations
For Wireshark versions 2.0.0 through 2.0.1, update to version 2.0.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾