PT-2016-4002
CVE-2015-8757
·
Published
2016-01-08
·
Updated
2016-01-12
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
TYPO3 versions 6.2.x through 6.2.15
TYPO3 versions 7.x through 7.5
Description
A cross-site scripting (XSS) issue exists in the Extension Manager, allowing remote attackers to inject arbitrary web script or HTML via unspecified vectors related to extension data during an extension installation.
Recommendations
For TYPO3 versions 6.2.x through 6.2.15, update to version 6.2.16 or later.
For TYPO3 versions 7.x through 7.5, update to version 7.6.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾