PT-2016-4100
CVE-2016-0229
·
Published
2016-06-28
·
Updated
2016-06-28
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
IBM Marketing Platform versions 8.6.x through 9.1.2.1
IBM Marketing Platform versions 9.x before 9.1.2.2
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via a crafted URL. This can lead to the execution of malicious scripts on the client-side.
Recommendations
For IBM Marketing Platform versions 8.6.x through 9.1.2.1, update to version 9.1.2.2 or later.
For IBM Marketing Platform versions 9.x before 9.1.2.2, update to version 9.1.2.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾