PT-2016-4118
CVE-2016-0267
·
Published
2016-06-29
·
Updated
2016-06-29
Description by
CVSS 3.1
7.7
HighMetricsAV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM UrbanCode Deploy versions 6.0.x through 6.0.1.12
IBM UrbanCode Deploy versions 6.1.x through 6.1.3.2
IBM UrbanCode Deploy versions 6.2.x through 6.2.1.0
Description
The issue allows remote authenticated users to obtain sensitive cleartext secure-property information. This can be achieved via the server UI or a database request.
Recommendations
For IBM UrbanCode Deploy versions 6.0.x through 6.0.1.12, update to version 6.0.1.13 or later.
For IBM UrbanCode Deploy versions 6.1.x through 6.1.3.2, update to version 6.1.3.3 or later.
For IBM UrbanCode Deploy versions 6.2.x through 6.2.1.0, update to version 6.2.1.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾