PT-2016-4119
CVE-2016-0269
·
Published
2016-07-15
·
Updated
2016-11-28
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
IBM BigFix Platform versions 9.0.0 through 9.1.8
IBM BigFix Platform versions 9.2.0 through 9.2.7
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.
Recommendations
For versions 9.0.0 through 9.1.8, update to version 9.1.8 or later.
For versions 9.2.0 through 9.2.7, update to version 9.2.7 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾