PT-2016-4145
CVE-2016-0321
·
Published
2016-07-17
·
Updated
2016-11-28
Description by
CVSS 3.1
6.2
MediumMetricsAV:L/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM Personal Communications (aka PCOMM) versions 6.x through 6.0.16
IBM Personal Communications (aka PCOMM) versions 12.x through 12.0.0.0
Description
The issue allows local users to discover passwords by leveraging access to the victim account and executing a PowerShell script, due to improper restriction of credential extraction.
Recommendations
For IBM Personal Communications (aka PCOMM) versions 6.x through 6.0.16, update to version 6.0.17 or later.
For IBM Personal Communications (aka PCOMM) versions 12.x through 12.0.0.0, update to version 12.0.0.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾