PT-2016-4181
CVE-2016-0392
·
Published
2016-06-19
·
Updated
2018-10-09
Description by
CVSS 3.1
8.4
HighMetricsAV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
IBM General Parallel File System (GPFS) versions 2.0.0 through 2.0.7
IBM General Parallel File System (GPFS) versions 2.5.x through 2.5.5
IBM General Parallel File System (GPFS) versions 3.x before 3.5.5
IBM General Parallel File System (GPFS) versions 4.x before 4.0.3
Description
The issue allows local users to gain privileges via a crafted parameter to a setuid program.
Recommendations
For versions 2.0.0 through 2.0.7, update to a version outside of this range to resolve the issue.
For versions 2.5.x through 2.5.5, update to version 2.5.5 or later to resolve the issue.
For versions 3.x before 3.5.5, update to version 3.5.5 or later to resolve the issue.
For versions 4.x before 4.0.3, update to version 4.0.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾