PT-2016-4380

CVE-2016-0707

·

Published

2016-05-18

·

Updated

2016-05-18

Description by

CVSS 3.1
3.3
Low
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions Apache Ambari versions prior to 2.1.2
Description The issue allows local users to obtain sensitive information by reading files in the /var/lib/ambari-agent/data and /var/lib/ambari-agent/keys directories due to weak permissions used by the agent in Apache Ambari.
Recommendations For versions prior to 2.1.2, update to version 2.1.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the /var/lib/ambari-agent/data and /var/lib/ambari-agent/keys directories to minimize the risk of exploitation.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾