PT-2016-4429
CVE-2016-0866
·
Published
2016-02-13
·
Updated
2016-02-18
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Tollgrade SmartGrid LightHouse Sensor Management System (SMS) Software EMS versions prior to 5.1
Tollgrade SmartGrid LightHouse Sensor Management System (SMS) Software EMS version 4.1.0 Build 16
Description
The issue is related to a cross-site scripting (XSS) vulnerability, which allows remote attackers to inject arbitrary web script or HTML. This can be achieved via unspecified vectors.
Recommendations
For versions prior to 5.1, update to version 5.1 or later.
For version 4.1.0 Build 16, update to a version later than 4.1.0 Build 16, ideally version 5.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾