PT-2016-4557
CVE-2016-10006
·
Published
2016-12-24
·
Updated
2019-11-14
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
OWASP AntiSamy versions prior to 1.5.5
Description
The issue allows an attacker to bypass library protections by submitting a specially crafted input, a tag that supports style with active content, which could supply executable code. This results in a cross-site scripting (XSS) impact.
Recommendations
For versions prior to 1.5.5, update to version 1.5.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾