PT-2016-4600
CVE-2016-1142
·
Published
2016-01-16
·
Updated
2019-02-20
Description by
CVSS 3.1
9.1
CriticalMetricsAV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
acmailer versions prior to 3.8.21
acmailer versions 3.9.x prior to 3.9.15 Beta
Description
The issue allows remote authenticated users to execute arbitrary OS commands.
Recommendations
For acmailer versions prior to 3.8.21, update to version 3.8.21 or later.
For acmailer versions 3.9.x prior to 3.9.15 Beta, update to version 3.9.15 Beta or later.
Found an issue in the description? Have something to add? Feel free to write us 👾