PT-2016-4609
CVE-2016-1154
·
Published
2016-02-19
·
Updated
2016-03-02
Description by
CVSS 3.1
9.1
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Cuore EC-CUBE Help plug-in version 1.3.5 and earlier
Description
The issue allows remote attackers to execute arbitrary SQL commands.
Recommendations
For Cuore EC-CUBE Help plug-in version 1.3.5 and earlier, update to a version later than 1.3.5 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾