PT-2016-4645
CVE-2016-1209
·
Published
2016-05-13
·
Updated
2016-06-23
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Ninja Forms plugin versions prior to 2.9.42.1
Description
The issue allows remote attackers to conduct PHP object injection attacks. This is achieved by sending crafted serialized values in a POST request.
Recommendations
For versions prior to 2.9.42.1, update to version 2.9.42.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾