PT-2016-4656

CVE-2016-1231

·

Published

2016-01-10

·

Updated

2024-06-15

Description by

CVSS 3.1
5.9
Medium
MetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Prosody versions 0.9.x through 0.9.8
Description The issue allows remote attackers to read arbitrary files via a .. (dot dot) in an unspecified path in the HTTP file-serving module.
Recommendations For versions 0.9.x through 0.9.8, update to version 0.9.9 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DSA-3439-1
OPENSUSE-SU-2024:10489-1
Found an issue in the description? Have something to add? Feel free to write us 👾