PT-2016-4775

CVE-2016-1420

·

Published

2016-06-10

·

Updated

2016-06-10

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Cisco Application Policy Infrastructure Controller (APIC) versions prior to 1.3(2f)
Description The issue is related to the installation component mishandling binary files, allowing local users to obtain root access.
Recommendations For versions prior to 1.3(2f), update to version 1.3(2f) or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾