PT-2016-4845
CVE-2016-1499
·
Published
2016-01-08
·
Updated
2018-10-09
Description by
CVSS 3.1
8.5
HighMetricsAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:N/A:H
Name of the Vulnerable Software and Affected Versions
ownCloud Server versions prior to 8.0.10
ownCloud Server versions 8.1.x prior to 8.1.5
ownCloud Server versions 8.2.x prior to 8.2.2
Description
The issue allows remote authenticated users to obtain sensitive information from a directory listing and possibly cause a denial of service (CPU consumption) via the
force parameter to "index.php/apps/files/ajax/scan.php".Recommendations
For ownCloud Server versions prior to 8.0.10, update to version 8.0.10 or later.
For ownCloud Server versions 8.1.x prior to 8.1.5, update to version 8.1.5 or later.
For ownCloud Server versions 8.2.x prior to 8.2.2, update to version 8.2.2 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾