PT-2016-4861

CVE-2016-1564

·

Published

2016-01-13

·

Updated

2017-11-04

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WordPress versions prior to 4.4.1
Description The issue allows remote attackers to inject arbitrary web script or HTML via a stylesheet name or template name to the "/wp-admin/customize.php" API endpoint. This can be achieved by manipulating the stylesheet name or template name variables.
Recommendations For versions prior to 4.4.1, update to version 4.4.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the "/wp-admin/customize.php" endpoint until the update is applied. Avoid using potentially malicious stylesheet names or template names in the affected endpoint until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DSA-3444-1
Found an issue in the description? Have something to add? Feel free to write us 👾