PT-2016-4862
CVE-2016-1565
·
Published
2016-01-08
·
Updated
2016-01-12
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Field Group module version 7.x-1.x before 7.x-1.5
Description
A cross-site scripting (XSS) issue exists, allowing remote authenticated users with permission to configure field display settings to inject arbitrary web script or HTML via an element attribute.
Recommendations
For versions prior to 7.x-1.5, update to version 7.x-1.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾