PT-2016-4882
CVE-2016-1599
·
Published
2016-03-24
·
Updated
2021-04-13
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
NetIQ Self Service Password Reset (SSPR) versions 2.x through 3.x before 3.3.1 HF2
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via a crafted URL. This could potentially lead to unauthorized actions on the affected system.
Recommendations
For versions 2.x through 3.x before 3.3.1 HF2, update to version 3.3.1 HF2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾