PT-2016-4927

CVE-2016-1927

·

Published

2016-02-05

·

Updated

2024-06-15

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 4.0.x through 4.0.10.12 phpMyAdmin versions 4.4.x through 4.4.15.2 phpMyAdmin versions 4.5.x through 4.5.3
Description The issue relies on the Math.random JavaScript function in the suggestPassword function, making it easier for remote attackers to guess passwords via a brute-force approach.
Recommendations For phpMyAdmin versions 4.0.x through 4.0.10.12, update to version 4.0.10.13 or later. For phpMyAdmin versions 4.4.x through 4.4.15.2, update to version 4.4.15.3 or later. For phpMyAdmin versions 4.5.x through 4.5.3, update to version 4.5.4 or later.
Exploitability
Fix
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
GHSA-4GMG-GWJH-3MMR
DLA-481-1
DSA-3627-1
MGASA-2016-0051
OPENSUSE-SU-2024:10054-1
Found an issue in the description? Have something to add? Feel free to write us 👾