PT-2016-4983
CVE-2016-2042
·
Published
2016-02-20
·
Updated
2024-06-15
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.4.x through 4.4.15.2
phpMyAdmin versions 4.5.x through 4.5.3
Description
The issue allows remote attackers to obtain sensitive information through a crafted request to (1) libraries/phpseclib/Crypt/AES.php or (2) libraries/phpseclib/Crypt/Rijndael.php. This reveals the full path in an error message.
Recommendations
For phpMyAdmin versions 4.4.x through 4.4.15.2, update to version 4.4.15.3 or later.
For phpMyAdmin versions 4.5.x through 4.5.3, update to version 4.5.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾