PT-2016-5087
CVE-2016-2283
·
Published
2016-03-04
·
Updated
2021-05-19
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Moxa ioLogik E2200 versions prior to 3.12
Moxa ioAdmin Configuration Utility versions prior to 3.18
Description
The issue concerns the improper encryption of data, making it easier for remote attackers to obtain the associated cleartext via unspecified vectors.
Recommendations
For Moxa ioLogik E2200 versions prior to 3.12, update to version 3.12 or later.
For Moxa ioAdmin Configuration Utility versions prior to 3.18, update to version 3.18 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾