PT-2016-5093
CVE-2016-2290
·
Published
2016-04-06
·
Updated
2022-01-31
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Pro-face GP-Pro EX EX-ED versions prior to 4.05.000
Pro-face PFXEXEDV versions prior to 4.05.000
Pro-face PFXEXEDLS versions prior to 4.05.000
Pro-face PFXEXGRPLS versions prior to 4.05.000
Description
A heap-based buffer overflow issue allows remote attackers to execute arbitrary code via unspecified vectors.
Recommendations
For Pro-face GP-Pro EX EX-ED versions prior to 4.05.000, update to version 4.05.000 or later.
For Pro-face PFXEXEDV versions prior to 4.05.000, update to version 4.05.000 or later.
For Pro-face PFXEXEDLS versions prior to 4.05.000, update to version 4.05.000 or later.
For Pro-face PFXEXGRPLS versions prior to 4.05.000, update to version 4.05.000 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾