PT-2016-5102
CVE-2016-2299
·
Published
2016-04-12
·
Updated
2016-12-03
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Ecava IntegraXor versions prior to 5.0 build 4522
Description
The issue allows remote attackers to execute arbitrary SQL commands. This can be achieved via unspecified vectors, potentially leading to remote code execution.
Recommendations
For versions prior to 5.0 build 4522, update to version 5.0 build 4522 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾