PT-2016-5194

CVE-2016-2538

·

Published

2016-02-23

·

Updated

2024-06-15

Description by

CVSS 3.1
7.1
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:H
Name of the Vulnerable Software and Affected Versions QEMU versions prior to 2.5.1
Description The issue is related to multiple integer overflows in the USB Net device emulator. This can be exploited by local guest OS administrators to cause a denial of service, such as crashing the QEMU process, or to obtain sensitive host memory information. The exploitation occurs via a remote NDIS control message packet that is mishandled in specific functions.
Recommendations For QEMU versions prior to 2.5.1, update to version 2.5.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the USB Net device emulator to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
ALT-PU-2016-1565
DLA-1599-1
MGASA-2016-0176
OPENSUSE-SU-2016_0914-1
OPENSUSE-SU-2016_0995-1
OPENSUSE-SU-2016_1750-1
OPENSUSE-SU-2024:10196-1
SUSE-SU-2016:0873-1
SUSE-SU-2016:0955-1
SUSE-SU-2016:1318-1
SUSE-SU-2016:1560-1
SUSE-SU-2016:1698-1
SUSE-SU-2016:1703-1
SUSE-SU-2016:1745-1
SUSE-SU-2016:1785-1
USN-2974-1
Found an issue in the description? Have something to add? Feel free to write us 👾