PT-2016-5202

CVE-2016-2550

·

Published

2016-02-24

·

Updated

2018-01-18

Description by

CVSS 3.1
5.5
Medium
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 4.5
Description The issue allows local users to bypass file-descriptor limits, causing a denial of service due to memory consumption. This is achieved by leveraging incorrect tracking of descriptor ownership and sending each descriptor over a UNIX socket before closing it.
Recommendations For versions prior to 4.5, update to version 4.5 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
ALT-PU-2016-1262
ALT-PU-2016-1485
DSA-3503-1
USN-2946-1
USN-2946-2
USN-2947-1
USN-2947-2
USN-2947-3
USN-2948-1
USN-2948-2
USN-2949-1
Found an issue in the description? Have something to add? Feel free to write us 👾