PT-2016-5208

CVE-2016-2561

·

Published

2016-03-01

·

Updated

2024-06-15

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 4.4.x through 4.4.15.4 phpMyAdmin versions 4.5.x through 4.5.5.0
Description The issue allows remote authenticated users to inject arbitrary web script or HTML. This can be achieved via several pages, including the database normalization page, which includes normalization.php or js/normalization.js, the database structure page, which includes templates/database/structure/sortable header.phtml, or the central columns page by manipulating the pos parameter to db central columns.php.
Recommendations For phpMyAdmin versions 4.4.x through 4.4.15.4, update to version 4.4.15.5 or later. For phpMyAdmin versions 4.5.x through 4.5.5.0, update to version 4.5.5.1 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DSA-3627-1
MGASA-2016-0092
OPENSUSE-SU-2024:10054-1
Found an issue in the description? Have something to add? Feel free to write us 👾