PT-2016-5212
CVE-2016-2775
·
Published
2016-07-19
·
Updated
2024-06-15
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
ISC BIND versions 9.9.x before 9.9.9-P2
ISC BIND versions 9.10.x before 9.10.4-P2
ISC BIND versions 9.11.x before 9.11.0b2
Description
The issue allows remote attackers to cause a denial of service, resulting in a daemon crash. This occurs when lwresd or the named lwres option is enabled and an overly long request is sent using the lightweight resolver protocol.
Recommendations
For ISC BIND versions 9.9.x before 9.9.9-P2, update to version 9.9.9-P2 or later.
For ISC BIND versions 9.10.x before 9.10.4-P2, update to version 9.10.4-P2 or later.
For ISC BIND versions 9.11.x before 9.11.0b2, update to version 9.11.0b2 or later.
As a temporary workaround, consider disabling the lwres option or lwresd until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾