PT-2016-5250

CVE-2016-2863

·

Published

2016-07-03

·

Updated

2019-09-30

Description by

CVSS 3.1
8.0
High
MetricsAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions IBM WebSphere Commerce versions 7.0 Feature Pack 8, 8.0.0.x through 8.0.0.9, 8.0.1.x through 8.0.1.1
Description A cross-site request forgery (CSRF) issue allows remote authenticated users to hijack the authentication of arbitrary users for requests that insert XSS sequences.
Recommendations For versions 7.0 Feature Pack 8, update to a version that includes the fix for this issue. For versions 8.0.0.x through 8.0.0.9, update to version 8.0.0.10 or later. For versions 8.0.1.x through 8.0.1.1, update to version 8.0.1.2 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾