PT-2016-5257
CVE-2016-2871
·
Published
2016-11-30
·
Updated
2016-12-15
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
IBM QRadar SIEM versions 7.1 before MR2 Patch 13
IBM QRadar SIEM versions 7.2 before 7.2.7
Description
The issue allows local users to obtain sensitive information by reading a configuration file due to the use of cleartext storage for unspecified passwords.
Recommendations
For IBM QRadar SIEM version 7.1, apply MR2 Patch 13 or later to resolve the issue.
For IBM QRadar SIEM version 7.2, update to version 7.2.7 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾