PT-2016-5269
CVE-2016-2887
·
Published
2016-11-30
·
Updated
2016-12-03
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions
IBM IMS Enterprise Suite Data Provider versions prior to 3.2.0.1 for Microsoft .NET
Description
The issue allows remote authenticated users to obtain sensitive information or modify data.
Recommendations
For versions prior to 3.2.0.1, update to version 3.2.0.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾