PT-2016-5276

CVE-2016-2917

·

Published

2016-11-30

·

Updated

2016-12-01

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions IBM TRIRIGA Applications versions 10.4 through 10.5
Description The issue allows remote authenticated users to obtain sensitive password information and gain privileges via unspecified vectors.
Recommendations For versions 10.4 through 10.5, update to version 10.5.1 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾