PT-2016-5277

CVE-2016-2925

·

Published

2016-08-08

·

Updated

2017-09-01

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere Portal versions 6.1.0.x through 6.1.0.6 CF27 IBM WebSphere Portal versions 6.1.5.x through 6.1.5.3 CF27 IBM WebSphere Portal versions 7.x through 7.0.0.2 CF30 IBM WebSphere Portal versions 8.0.0.x through 8.0.0.1 CF21 IBM WebSphere Portal versions 8.5.0 before CF10
Description A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL. This can lead to the execution of malicious code on the user's browser.
Recommendations For versions 6.1.0.x through 6.1.0.6 CF27, update to a version after CF27. For versions 6.1.5.x through 6.1.5.3 CF27, update to a version after CF27. For versions 7.x through 7.0.0.2 CF30, update to a version after CF30. For versions 8.0.0.x through 8.0.0.1 CF21, update to a version after CF21. For versions 8.5.0 before CF10, update to CF10 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾