PT-2016-5304

CVE-2016-2958

·

Published

2016-11-30

·

Updated

2017-08-28

Description by

CVSS 3.1
4.3
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions IBM Connections versions 4.0 through 4.0 CR4 IBM Connections versions 4.5 through 4.5 CR5 IBM Connections versions 5.0 before CR4
Description The issue allows remote authenticated users to obtain sensitive information by reading an "archaic" e-mail address in a response.
Recommendations For IBM Connections versions 4.0 through 4.0 CR4, update to a version after CR4. For IBM Connections versions 4.5 through 4.5 CR5, update to a version after CR5. For IBM Connections versions 5.0 before CR4, update to version 5.0 CR4 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾