PT-2016-5317
CVE-2016-2996
·
Published
2016-11-24
·
Updated
2016-11-25
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
IBM Security Privileged Identity Manager version 2.0 before 2.0.2 FP8
Description
The issue allows remote authenticated users to append to arbitrary files. This can be achieved via unspecified vectors when the Virtual Appliance is used.
Recommendations
For IBM Security Privileged Identity Manager version 2.0 before 2.0.2 FP8, update to version 2.0.2 FP8 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾