PT-2016-5320

CVE-2016-2999

·

Published

2016-09-26

·

Updated

2016-11-28

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions IBM Connections versions 4.x through 4.5 CR5 IBM Connections versions 5.0 before CR4 IBM Connections versions 5.5 before CR1
Description The issue allows remote authenticated users to obtain sensitive information via an unspecified brute-force attack.
Recommendations For versions 4.x through 4.5 CR5, update to a version after 4.5 CR5 to resolve the issue. For versions 5.0 before CR4, update to 5.0 CR4 or later to resolve the issue. For versions 5.5 before CR1, update to 5.5 CR1 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾