PT-2016-5328
CVE-2016-3007
·
Published
2016-09-26
·
Updated
2016-11-28
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
IBM Connections versions 4.x through 4.5 CR5
IBM Connections versions 5.0 before CR4
IBM Connections versions 5.5 before CR1
Description
A cross-site request forgery (CSRF) issue allows remote authenticated users to hijack the authentication of arbitrary users.
Recommendations
For versions 4.x through 4.5 CR5, update to a version after 4.5 CR5.
For versions 5.0 before CR4, update to 5.0 CR4 or later.
For versions 5.5 before CR1, update to 5.5 CR1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾