PT-2016-5339

CVE-2016-3042

·

Published

2016-10-01

·

Updated

2016-11-28

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere Application Server (WAS) Liberty versions prior to 16.0.0.3
Description A cross-site scripting (XSS) issue exists in the Web UI of IBM WebSphere Application Server (WAS) Liberty, allowing remote authenticated users to inject arbitrary web script or HTML. This is possible through vectors involving OpenID Connect clients.
Recommendations For versions prior to 16.0.0.3, update to version 16.0.0.3 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾