PT-2016-5370
CVE-2016-3105
·
Published
2016-05-05
·
Updated
2024-06-15
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Mercurial versions prior to 3.8
Description
The issue allows context-dependent attackers to execute arbitrary code via a crafted git repository name.
Recommendations
For versions prior to 3.8, update to version 3.8 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾