PT-2016-5385

CVE-2016-3153

·

Published

2016-03-16

·

Updated

2016-04-14

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions SPIP versions 2.x through 2.1.18 SPIP versions 3.0.x through 3.0.21 SPIP versions 3.1.x through 3.1.0
Description The issue allows remote attackers to execute arbitrary PHP code by adding content, related to the filtrer entites function.
Recommendations For SPIP versions 2.x through 2.1.18, update to version 2.1.19 or later. For SPIP versions 3.0.x through 3.0.21, update to version 3.0.22 or later. For SPIP versions 3.1.x through 3.1.0, update to version 3.1.1 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DSA-3518-1
Found an issue in the description? Have something to add? Feel free to write us 👾