PT-2016-5386

CVE-2016-3154

·

Published

2016-03-16

·

Updated

2016-04-14

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions SPIP versions 2.x prior to 2.1.19 SPIP versions 3.0.x prior to 3.0.22 SPIP versions 3.1.x prior to 3.1.1
Description The issue allows remote attackers to conduct PHP object injection attacks and execute arbitrary PHP code via a crafted serialized object. This is due to a problem in the encoder contexte ajax function located in ecrire/inc/filtres.php.
Recommendations For SPIP versions 2.x prior to 2.1.19, update to version 2.1.19 or later. For SPIP versions 3.0.x prior to 3.0.22, update to version 3.0.22 or later. For SPIP versions 3.1.x prior to 3.1.1, update to version 3.1.1 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DSA-3518-1
Found an issue in the description? Have something to add? Feel free to write us 👾