PT-2016-5411
CVE-2016-3196
·
Published
2016-08-05
·
Updated
2018-10-09
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
FortiAnalyzer versions 5.0.0 through 5.0.11
FortiAnalyzer versions 5.2.0 through 5.2.5
FortiManager versions 5.0.0 through 5.0.11
FortiManager versions 5.2.0 through 5.2.5
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via the filename of an image uploaded in the report section.
Recommendations
For FortiAnalyzer versions 5.0.0 through 5.0.11, update to version 5.0.12 or later.
For FortiAnalyzer versions 5.2.0 through 5.2.5, update to version 5.2.6 or later.
For FortiManager versions 5.0.0 through 5.0.11, update to version 5.0.12 or later.
For FortiManager versions 5.2.0 through 5.2.5, update to version 5.2.6 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾