PT-2016-5661
CVE-2016-3689
·
Published
2016-04-13
·
Updated
2024-06-15
Description by
CVSS 2.0
4.9
MediumMetricsAV:L/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 4.5.1
Description
The issue allows physically proximate attackers to cause a denial of service, resulting in a system crash. This can be achieved via a USB device without both a master and a slave interface, exploiting the
ims pcu parse cdc data function in the Linux kernel.Recommendations
For Linux kernel versions prior to 4.5.1, update to version 4.5.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾