PT-2016-5768
CVE-2016-3943
·
Published
2016-04-18
·
Updated
2021-09-09
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Panda Endpoint Administration Agent versions prior to 7.50.00
Description
The issue allows local users to gain SYSTEM privileges by modifying an executable module due to a weak ACL for the Panda Security/WaAgent directory and sub-directories.
Recommendations
For versions prior to 7.50.00, update to version 7.50.00 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾