PT-2016-5840

CVE-2016-4078

·

Published

2016-04-25

·

Updated

2016-12-03

Description by

CVSS 3.1
5.9
Medium
MetricsAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.12.x through 1.12.10 Wireshark versions 2.0.x through 2.0.2
Description The issue allows remote attackers to cause a denial of service, resulting in deep recursion and application crash, via a crafted packet. This is related to the IEEE 802.11 dissector in Wireshark, specifically affecting files epan/dissectors/packet-capwap.c and epan/dissectors/packet-ieee80211.c.
Recommendations For Wireshark versions 1.12.x through 1.12.10, update to version 1.12.11 or later. For Wireshark versions 2.0.x through 2.0.2, update to version 2.0.3 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2016-1528
MGASA-2016-0153
Found an issue in the description? Have something to add? Feel free to write us 👾