PT-2016-5842
CVE-2016-4080
·
Published
2016-04-25
·
Updated
2016-12-03
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.12.x through 1.12.10
Wireshark versions 2.0.x through 2.0.2
Description
The issue allows remote attackers to cause a denial of service, resulting in an out-of-bounds read and application crash, via a crafted packet. This is due to the misparsing of timestamp fields in the PKTC dissector.
Recommendations
For Wireshark versions 1.12.x through 1.12.10, update to version 1.12.11 or later.
For Wireshark versions 2.0.x through 2.0.2, update to version 2.0.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾