PT-2016-5938
CVE-2016-4395
·
Published
2016-10-28
·
Updated
2017-02-17
Description by
CVSS 2.0
7.8
HighMetricsAV:N/AC:L/Au:N/C:N/I:C/A:N
Name of the Vulnerable Software and Affected Versions
HPE System Management Homepage versions prior to 7.6
Description
The issue is related to a "Buffer Overflow" and allows remote attackers to have an unspecified impact. It is described as a Stack Buffer Overflow Remote Code Execution issue.
Recommendations
For versions prior to 7.6, update to version 7.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the HPE System Management Homepage until the update is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾