PT-2016-5948
CVE-2016-4419
·
Published
2016-03-07
·
Updated
2016-05-04
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Wireshark versions prior to 2.0.2
Description
The issue is related to the mishandling of capability data in the SPICE dissector, which can be exploited by remote attackers to cause a denial of service through a crafted packet, resulting in a large loop.
Recommendations
For versions prior to 2.0.2, update to version 2.0.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾